[RT] Le "compartiment arrière ouvert" is back!

Peinture, modifications, dégradation, montage d'accessoire, bulle, pose de stickers, entretien, modifications et accessoires de pièces d'origine de la marque ou non
Avatar de l’utilisateur
faipassa
Administrateur/Webmaster
Messages : 4140
Inscription : Dim Juil 08, 2007 12:31 pm
Localisation : Reims - France
Modèle de spyder : Spyder RT
Couleur : Gris
Boite de vitesse : SM5 - Manuelle 5 rapports
Spritmonitor ID : 401296
Contact :

[RT] Le "compartiment arrière ouvert" is back!

Messagepar faipassa » Dim Mai 29, 2011 4:17 pm

Salut à tous,

Lors de l'essai du RT en concession (l'année dernière), j'avais trouvé plutôt sympa le système de détection d'ouverture des compartiments arrières qui affiche un message sur le TDB si l'une des portes arrières latérales ou top est restée ouverte. Aussi, depuis la livraison de mon BB, je regrettais de ne pas voir affichés ces petites alertes quand j'oubliais de fermer correctement une des portes (souvent le top). Je me disais que c'était du au niveau de finition de mon RT "base" qui n'avais pas cette équipement en série. Et ben non !

Il y a quelques jours, je suis tombé sur une discussion sur un des forums US du spyder et il s'agit d'une erreur de montage en usine. En fait, tous les spyders RT, quelle que soit leur finition ont les capteurs de portes et devraient avoir les messages sur le TDB. Le problème vient du fait que sans compresseur pour régler la suspension électriquement, le RT de "base" et "techno" ont besoin d'un bypass sur un des faisceaux électriques, au niveau de la platine des boutons de commande. Ce bypass qui ressemble à un fusible est mal monté sur certains spyder et bypasse les mauvaises connexions. Heureusement, ca n'a aucune conséquence fâcheuse :roll:

J'ai donc démonté la platine, trouvé le bypass, changer sa position et hooo miracle, les messages d'information sont de retour :) Place aux photos pour ceux qui seraient dans le même cas.

Connecteurs sans boutons sous la console centrale (le rouge, c'est le frein de parking et le vert les poignées chauffantes
Image

Placement du bypass lors de l'assemblage du spyder en usine (PAS BON)
Image

Changement de place du bypass (BON)
Image

Résultat, les fameux messages sont revenus :-)
Image

Image

Voilà. J'ai fait une ballade cet aprem pour vérifier le bon fonctionnement de toutes les commandes, et c'est nickel. Tout fonctionne a merveille (mieux qu'avant même ;-) )

Sinon pour savoir si vous êtes concerné, c'est pas compliqué: Si comme moi, vous trouvez bizarre que le témoin de réglage de la suspension arrière s'affiche quand vous descendez ou montez la bulle électrique: BINGO :!: ... C'est la conséquence du mauvais positionnement du bypass :lol: :lol: :roll:

a+
Olivier

Avatar de l’utilisateur
remo74
Messages : 93
Inscription : Mer Juin 17, 2009 9:34 pm
Localisation : haute savoie
Modèle de spyder : Spyder RT
Couleur : Rouge
Boite de vitesse : SE6 - Semi-automatique 6 rapports
Spritmonitor ID : 0

Re: Le "compartiment arrière ouvert" is back!

Messagepar remo74 » Dim Mai 29, 2011 6:32 pm

faipassa a écrit :Salut à tous,

Lors de l'essai du RT en concession (l'année dernière), j'avais trouvé plutôt sympa le système de détection d'ouverture des compartiments arrières qui affiche un message sur le TDB si l'une des portes arrières latérales ou top est restée ouverte. Aussi, depuis la livraison de mon BB, je regrettais de ne pas voir affichés ces petites alertes quand j'oubliais de fermer correctement une des portes (souvent le top). Je me disais que c'était du au niveau de finition de mon RT "base" qui n'avais pas cette équipement en série. Et ben non !

Il y a quelques jours, je suis tombé sur une discussion sur un des forums US du spyder et il s'agit d'une erreur de montage en usine. En fait, tous les spyders RT, quelle que soit leur finition ont les capteurs de portes et devraient avoir les messages sur le TDB. Le problème vient du fait que sans compresseur pour régler la suspension électriquement, le RT de "base" et "techno" ont besoin d'un bypass sur un des faisceaux électriques, au niveau de la platine des boutons de commande. Ce bypass qui ressemble à un fusible est mal monté sur certains spyder et bypasse les mauvaises connexions. Heureusement, ca n'a aucune conséquence fâcheuse :roll:

J'ai donc démonté la platine, trouvé le bypass, changer sa position et hooo miracle, les messages d'information sont de retour :) Place aux photos pour ceux qui seraient dans le même cas.

Connecteurs sans boutons sous la console centrale (le rouge, c'est le frein de parking et le vert les poignées chauffantes
Image

Placement du bypass lors de l'assemblage du spyder en usine (PAS BON)
Image

Changement de place du bypass (BON)
Image

Résultat, les fameux messages sont revenus :-)
Image

Image

Voilà. J'ai fait une ballade cet aprem pour vérifier le bon fonctionnement de toutes les commandes, et c'est nickel. Tout fonctionne a merveille (mieux qu'avant même ;-) )

Sinon pour savoir si vous êtes concerné, c'est pas compliqué: Si comme moi, vous trouvez bizarre que le témoin de réglage de la suspension arrière s'affiche quand vous descendez ou montez la bulle électrique: BINGO :!: ... C'est la conséquence du mauvais positionnement du bypass :lol: :lol: :roll:

a+
Olivier


de quelle platine s'agit-t-elle? où elle est positionnée?
pour moi il n'y a pas de probleme quand je remonte ou je baisse la bulle, mais je n'ai pas l'afichage de portes ouverte!!!!

Avatar de l’utilisateur
faipassa
Administrateur/Webmaster
Messages : 4140
Inscription : Dim Juil 08, 2007 12:31 pm
Localisation : Reims - France
Modèle de spyder : Spyder RT
Couleur : Gris
Boite de vitesse : SM5 - Manuelle 5 rapports
Spritmonitor ID : 401296
Contact :

Messagepar faipassa » Dim Mai 29, 2011 6:43 pm

Ce que j'entends par "platine", c'est l'emplacement pour les 4 boutons de commande qui se situe sous le guidon, juste devant le pilote. En fonction du niveau d'équipement du RT, ces emplacements sont occupés par des boutons pour le frein de parking, l'ouverture du coffre avant, le réglage de la suspension arrière ou les poignées chauffantes.

Image

Sur le mien, comme tu peux le voir, je n'ai que 2 boutons: Freins de parking et poignées chauffantes, qui correspondent au connecteurs rouge et vert ici (photo du dessous de la platine):

Image

Les faisceaux en photo sont en fait les connecteurs sous ces boutons. Les connecteurs orange et blanc sont prévus pour des équipements que je n'ai pas. L'orange pour le réglage électrique de la suspension arrière et le blanc pour les anti-brouillards.

Pour accéder à la platine, c'est un peu de cirque car on ne peut pas la démonter par dessus. Il faut impérativement retourner la boite à gant avec laquelle elle est solidaire. La boite à gants se démonte en retirant 4 boulons et 6 clips, accessibles une fois l'ensemble du carénage retiré des 2 cotés :?

Si tu n'as pas le symptôme avec le réglage de la bulle, c'est peut-être que tu n'as pas du tout le bypass en place ou qu'il est placé ailleurs sur le connecteur. En tout cas si tu n'as pas les messages, c'est qu'il te manque le bypass à la bonne place :(

Avatar de l’utilisateur
remo74
Messages : 93
Inscription : Mer Juin 17, 2009 9:34 pm
Localisation : haute savoie
Modèle de spyder : Spyder RT
Couleur : Rouge
Boite de vitesse : SE6 - Semi-automatique 6 rapports
Spritmonitor ID : 0

Messagepar remo74 » Dim Mai 29, 2011 9:08 pm

merci pour tareponse, sincerement je n'ai as l'envie de tout demonter pour aller voir si le bipass est la!!!

Avatar de l’utilisateur
geant48
Messages : 629
Inscription : Lun Sep 01, 2008 6:36 am
Localisation : Marvejols
Spritmonitor ID : 0

Messagepar geant48 » Dim Mai 29, 2011 10:13 pm

Salut Olivier et bravo pour ton post très didactique.

Sur mon RT (modèle de base), je n'ai pas ton problème.
Le tableau de bord indique bien si l'un des coffres arrières est ouvert.

Mon problème est que même si les coffres sont fermés, le tableau de bord m'annonce, de façon tout à fait aléatoire en roulant, qu' "un compartiment arrière est ouvert" :!:

As-tu entendu parlé de ce problème et, accessoirement, connaitrais-tu la solution :?:

Même Nénette63 n'a pas pu résoudre, à ce jour, le problème.
Il veut que je lui ramène le RT et que je le lui laisse plusieurs jours.
Moi, compte-tenu de la météo actuelle, je n'ai pas trop envie.
Je lui en reparlerai cet automne…

Bien à toi :wink: :lol:
Il y a deux choses qui sont sans limites : l'Univers et la Connerie Humaine, mais pour l'Univers je ne suis pas sûr... :roll:

Avatar de l’utilisateur
faipassa
Administrateur/Webmaster
Messages : 4140
Inscription : Dim Juil 08, 2007 12:31 pm
Localisation : Reims - France
Modèle de spyder : Spyder RT
Couleur : Gris
Boite de vitesse : SM5 - Manuelle 5 rapports
Spritmonitor ID : 401296
Contact :

Messagepar faipassa » Lun Mai 30, 2011 8:28 am

Salut Geant,

Content de lire que tu n'as pas le problème. Tous les RT ne sont pas concernés. Pendant un certain temps, les opérateurs ont du prendre le faisceau à l'envers et donc placer le bypass sur les mauvaises broches. Comme il n'y a aucune numérotation inscrite dessus, il doit être facile de se planter si on ne prends pas le faisceau dans le bon sens.

Sinon, en regardant le schéma électrique du RT (doc technique), on voit que dans chaque compartiment arrière, à coté de la serrure, il y a un contacteur électrique. C'est eux qui transmettent l'information sur le fait que la porte correspondante est ouverte ou pas.

Si tu as des messages d'alerte de manière aléatoire, pour moi, c'est qui il y un des contacteurs qui déconne. Avec les vibrations en roulant, le contact doit se faire ou pas en fonction de l'état de la route et au final, des info erronées sont envoyées à l'ordi de bord. Peut-être aussi qu'il est simplement mal monté ou déserré dans son emplacement...

La solution pourrait être la suivante:

> Trouver une portion de route près de la maison qui génère des messages aléatoires en roulant
> Démonter les garnitures des coffres pour accéder au contacteurs et les débrancher temporairement 1 par 1
> Rouler quelques kms pour voir si tu as toujours les messages aléatoires
> Si tu as toujours les messages, passer au contacteur suivant.
> Si plus de message, alors c'est le contacteur débranché qui est en cause.

Tiens nous au courant.
Olivier

Avatar de l’utilisateur
nono40
Messages : 687
Inscription : Dim Juin 15, 2008 8:42 am
Localisation : dax
Modèle de spyder : Spyder RT
Couleur : Bleu
Boite de vitesse : SM5 - Manuelle 5 rapports
Spritmonitor ID : 0

Messagepar nono40 » Lun Mai 30, 2011 10:49 am

bonjour,
merci Olivier pour tes explications et photos :D
J'avais lu sur le manuel qu'il y avait ce systeme, mais comme toi, je pensai que cela dépendait de la finition.
Concernant l'affichage du témoin de réglage de la suspension lors du réglage de la position de la bulle, j'avais posé la question, on m'avait répondu que c'était normal...

HS:on
en y repensant, j'avais vu ces capteurs quand j'ai démonté l'habillage des valises lattérales pour installer l'éclairage intérieur :wink:
HS:off
700 raptor mode raz-bitume
YAMAHA FOR EVER
MT 09 :) docile quand il le faut et joueuse lorsque la raison n'est plus...

Image

BRP, nouvelle version de la roulette russe après Gainsbourg et son billet de 500 FRANCS, BRP et mon billet de 20000 EUROS

Avatar de l’utilisateur
GREY-WHALE
Modérateur
Messages : 3493
Inscription : Mer Nov 21, 2007 2:41 pm
Localisation : MARLY LE ROI
Modèle de spyder : Spyder F3
Couleur : Magnésium
Boite de vitesse : SE6 - Semi-automatique 6 rapports
Spritmonitor ID : 0

Messagepar GREY-WHALE » Lun Mai 30, 2011 11:58 am

Une sacrée info Olivier :shock: :vabene:

Depuis le début je ne comprenais pas pourquoi le témoin de Réglage de Suspension Arrière s'affiché à chaque sollicitation de ma part sur la commande de la Bulle réglable en hauteur.


Comme toi j'étais plus que surpris de découvrir des "micro-contact" :scratch: au niveau des doigts de verrouillage des portillons arrière Latéraux ou Central (cachés sous les habillages de carrosserie)
Alors que visiblement, depuis Fév. 2010 que je possède le RT et après presque 16 000 Kms atteints, à aucun moment je n'ai aperçu le moindre message d'alerte.

Pourquoi poser des contacts forcement couteux, si ils n'on pas de fonction :?:


Et bien tu viens de donner la solution et une réponse au Top, qui une fois de plus, vient de ce site de passionné, alors que le Réseau BRP France n'est semble t'il pas informé de cette erreur d'assemblage :roll:


Dix milles merci à toi, je vais me plonger dans le manuel et voir sir cela reste faisable sans trop "déshabiller" la machine

Patrice

Avatar de l’utilisateur
kalvin91
Messages : 1571
Inscription : Lun Jan 04, 2010 6:39 pm
Localisation : Paris
Modèle de spyder : Spyder RS
Couleur : Blanc
Boite de vitesse : SE5 - Semi-automatique 5 rapports
Série limitée : RS-S Blanc
Spritmonitor ID : 0

Messagepar kalvin91 » Lun Mai 30, 2011 1:07 pm

Super tuto pour tous les propriétaires de RT :thumleft:
Image

Spyder RS-S Limited Edition "Maki"

Avatar de l’utilisateur
faipassa
Administrateur/Webmaster
Messages : 4140
Inscription : Dim Juil 08, 2007 12:31 pm
Localisation : Reims - France
Modèle de spyder : Spyder RT
Couleur : Gris
Boite de vitesse : SM5 - Manuelle 5 rapports
Spritmonitor ID : 401296
Contact :

Messagepar faipassa » Lun Mai 30, 2011 2:52 pm

GREY-WHALE a écrit : Dix milles merci à toi, je vais me plonger dans le manuel et voir sir cela reste faisable sans trop "déshabiller" la machine
Patrice


Malheureusement, je crains qu'il n'y ait pas 36 solutions, il faut retourner la boite à gants et pour cela, un déshabillage en règle de la carrosserie est obligatoire (sinon tu n'as pas accès aux panneaux acoustiques qui eux même cachent les boulons de fixation de la boite à gants)

Au final, ca n'est vraiment pas compliqué (la preuve, avec mes 2 mains gauches, j'y suis arrivé :-) ) mais c'est assez long car il y a pas mal de pièces à poser/remonter dans un certain ordre.

Pour ceux qui n'ont pas la bible technique, je vais vous scanner une des notices de montage d'accessoire que j'ai en version papier et qui décrit comment tomber la boite à gants, quelles vis, dans quel ordre, la totale quoi. En la suivant à la lettre, ca se fait les doigts dans le nez.

a+
Olivier

Avatar de l’utilisateur
dj1died
Messages : 2429
Inscription : Mer Sep 05, 2007 9:36 pm
Localisation : Ile de France
Modèle de spyder : Spyder RS
Spritmonitor ID : 0

Messagepar dj1died » Lun Mai 30, 2011 3:00 pm

heureusement que faipassa est resté parmi nous !

une mine d'infos à lui tout seul !

:wink:

Avatar de l’utilisateur
faipassa
Administrateur/Webmaster
Messages : 4140
Inscription : Dim Juil 08, 2007 12:31 pm
Localisation : Reims - France
Modèle de spyder : Spyder RT
Couleur : Gris
Boite de vitesse : SM5 - Manuelle 5 rapports
Spritmonitor ID : 401296
Contact :

Messagepar faipassa » Lun Mai 30, 2011 4:22 pm

faipassa a écrit :Pour ceux qui n'ont pas la bible technique, je vais vous scanner une des notices de montage d'accessoire que j'ai en version papier et qui décrit comment tomber la boite à gants, quelles vis, dans quel ordre, la totale quoi. En la suivant à la lettre, ca se fait les doigts dans le nez.
a+
Olivier


Voilà, la doc est chargée sur le forum et disponible ici (et en Francais :lol )

http://spyder4ever.net/doccenter/SPYDER-RT-Actionneur-Coffre-AV-Notice-Montage.pdf

Il s'agit en fait de la procédure de montage de l'actionneur électrique du coffre avant mais ici on s'en fout un peu. Ce qui est intéressant, c'est que l'installation inclue le changement d'un des boutons de la platine. En conséquence, toute la première partie de la notice explique comment démonter le carénage pour accéder à la boite à gants, la sortir et la retourner. Exactement ce dont on a besoin.

Sinon, pensez à prévoir de petits verres ou gobelets pour ranger les différentes visses à retirer tout au long de a procédure

Image

Image

PS: Salut Eddy ;-)

a+
Olivier

Avatar de l’utilisateur
GREY-WHALE
Modérateur
Messages : 3493
Inscription : Mer Nov 21, 2007 2:41 pm
Localisation : MARLY LE ROI
Modèle de spyder : Spyder F3
Couleur : Magnésium
Boite de vitesse : SE6 - Semi-automatique 6 rapports
Spritmonitor ID : 0

Messagepar GREY-WHALE » Lun Mai 30, 2011 6:10 pm

faipassa a écrit :Image

Me voila rassuré Olivier :lol:
Au final cela reste moins compliqué que ce que je craignais, la console du Tableau de Bord n’est pas à déposer :roll:

Comme je dois démonter tous les habillages du bas pour tester la mise en place des diverses maquettes de l’amortisseur arrière qu’EMC a réalisé, afin de trouver le bon produit de cette 2e version du SPYDER.

J’’en profiterais pour dégarnir le haut et remettre tous cela en place.


Dix mille mercis pour ce reportage avec photos sur la partie connexions électrique, qui vaut largement un long discourt qui parfois, peut être mal interprété quant on n’a pas suivi la 1er manip.

Patrice :wink:

Avatar de l’utilisateur
Nathanael
Messages : 3533
Inscription : Dim Oct 18, 2009 1:39 pm
Localisation : Chateauroux
Modèle de spyder : Spyder RS
Couleur : Jaune
Boite de vitesse : SM5 - Manuelle 5 rapports
Série limitée : 1646
Spritmonitor ID : 0

Messagepar Nathanael » Lun Mai 30, 2011 9:28 pm

dj1died a écrit :heureusement que faipassa est resté parmi nous !

une mine d'infos à lui tout seul !

:wink:


Oui, d'ailleurs je lance un appel : Que personne ne lui achète son RT, comme ca il devra rester encore parmi nous, à l'insu de son plein gré :P

Et puis, avec notre ami Grey-Whale, ils forme un groupe indispensable pour beaucoup de néophytes comme moi !


:wink:
- "De tous ceux qui n'ont rien a dire, les plus intéressants sont ceux qui se taisent ..." (Coluche)
- "Tout le monde a raison, de son propre point de vue, mais il n'est pas impossible que tout le monde ai tort" (Gandhi)
- "Le mariage est la cause principale de divorce" (Oscar Wilde)

Avatar de l’utilisateur
faipassa
Administrateur/Webmaster
Messages : 4140
Inscription : Dim Juil 08, 2007 12:31 pm
Localisation : Reims - France
Modèle de spyder : Spyder RT
Couleur : Gris
Boite de vitesse : SM5 - Manuelle 5 rapports
Spritmonitor ID : 401296
Contact :

Messagepar faipassa » Mar Mai 31, 2011 8:32 am

:lol: :wink:


Revenir vers « Carrosserie (RS,RT,ST,F3) »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité

Connexion  •  Inscription